Community Server 2

Today I upgraded my RC1 to final release 2.0. The process was simple and error free, so I upgraded both my sandbox and production sites. I’ve actually taken the step of purchasing the standard server and AD integration modules. So I installed these today as well. This wasn’t so smooth, and it’s still not quite right. The licence page doesn’t show all the applications, just those licences installed. There is an error message related to that.

The security licence (AD Integration) was showing expiry tomorrow?? which I hope was just a caching thing. However, single-sign on worked well and blogs are being created for the AD users as they enter the site. There is no sign out capability.

Lastly, I expected my user account to have admin rights to community server, but it didn’t. So I found the only way to get in to an admin account was to turn off the AD integration and revert to the admin account that I set up during install. Switching back and forth like this is tedious and breaks the site for everyone else (well, there are only 3 users at the moment).

So a good and bad day.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s